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Hopkins Printing
Electronic File Transfer Guide

At Hopkins Printing, we continually strive to provide our customers with solutions
that we believe will help simplify the printing process. As such, we’d like to invite
you to take advantage of the various ways to send us your files electronically.

This all-inclusive document details the tasks you should complete before sending
us your files, the various ways to send us your files, any software you may need,
and instructions for using that software.

If you have any questions, please feel free to contact us for more information.
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Preflight Tasks

Before you send your files to us, there are a few tasks that need completed:

� You have completed the Prepress Form and Checklist (attached to this PDF*).
� You have collected all your files (along with the completed Prepress Form and
� Checklist) into a single folder** and compressed*** it.

* See instructions on page 11 of this document on how to detach the Prepress Form and
Checklist from this PDF.

** See page 4 on how to collect your files into a single folder.

*** Compressing your files into a .zip file helps protect your files so they don’t fall victim
to potential corruption while they are in transit (fonts especially). Fortunately, this is
easy to do and there are plenty of free software options in order to do this:

Mac OS X - 10.4 “Tiger”
With all files in a single folder, control-click (or right-click) the folder and select Create
Archive of <Folder Name>. No 3rd party software is needed.

Mac OS X - 10.5 (Leopard) and 10.6 (Snow Leopard)
With all files in a single folder, control-click (or right-click) the folder and select
Compress <Folder Name>. No 3rd party software is needed.

Windows 2000/XP/2003/Vista/7
Windows users can download IZArc (www.izarc.org) for free if they have no
pre-existing compression software.

Instructions are included later in this document on how to use IZArc.

http://www.izarc.org
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Collecting Your Files

Many of the popular page layout applications have a feature that collects the final
document, used fonts and graphics/images into a single folder. Below is a list of
applications and where its collect feature is located. More detailed documents on how
to use this feature in many of the popular page layout applications are available on
the Hopkins University page of our website:

Application Feature Location
Adobe InDesign Package Under the File menu
Adobe PageMaker Save for Service Provider Under the Tools menu
Adobe Freehand Collect for Output Under the File menu
Adobe Illustrator No known feature*
QuarkXPress Collect for Output Under the File menu
Microsoft Publisher Pack and Go Under the File menu

*3rd party software is available that can help with collecting files. Please visit the
Hopkins University page on our website and download the Adobe Illustrator
Collect for Output document for details about alternative solutions.

http://www.hopkinsprinting.com/index.php/services/hopkins-university

http://www.hopkinsprinting.com/index.php/services/hopkins-university/
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How do I send my files?

Hopkins Printing offers several ways in which you may send us your files:

� Electronic Mail (Email)
� Website File Upload
� File Transfer Protocol (FTP)

Electronic Mail (Email)
As you know, email is and efficient way to send files. See page 6 for a detailed
description of our email capabilities.

Website File Upload
Our website has an upload feature where you can upload files to our FTP site. This
method requires no special software or settings. You will, however, need to supply some
basic contact and file information before the upload can begin. Files of all sizes can be
uploaded using this method.

File Transfer Protocol (FTP)
In lieu of using our website, you can also use dedicated FTP software. Our FTP site is
available 24 hours a day and because of its vast amount of storage space, file size is of
no consequence.
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How do I send my files? cont.

Now that all Preflight tasks have been completed, your file is ready. The question you
may have is, “Which method should I use to send my file?” Generally speaking, small
files of less than 5 megabytes* are good candidates for email.

Hopkins Printing has two primary email addresses for sending files:

prepress@hopkinsprinting.com

mailing@hopkinsprinting.com

You may be wondering which email address to use. Any files (fonts / graphics / layout
file) related to the actual press printing of your files should be sent to the prepress
account while mailing lists (spreadsheet / database / text file) should be sent to our
mailing account.

* Hopkins Printing has a dedicated email server system which is capable of handling file
attachments much larger than 5 megabytes. You are more than welcome to email us
larger files but successful transmission of your files will depend upon your email servers
capabilities. Contact your email system Adminstrator for more information.

mailto:prepress@hopkinsprinting.com
mailto:mailing@hopkinsprinting.com
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How do I send my files? cont.

If your file is larger than 5 megabytes and your email system is not capable of handling
larger files, Hopkins Printing has an FTP site for handling larger files.

There are two ways you can upload your files to our FTP site:

Website File Upload (preferred method)
Using your web browser:

1. Open your web browser to www.hopkinsprinting.com
2. Click the FTP Services link in the upper right corner of the site.
3. Choose the type of file you are sending to us: Printing or Mailing
4. Complete the online submission form.
5. Choose the file(s) you wish to send us.
6. Click the Begin Upload button.

That’s it. No additional software or settings are necessary.

FTP Software
If you encounter problems using our Website File Upload system, the use of dedicated
FTP software is supported:

Mac OS X
Mac users can download CyberDuck (www.cyberduck.ch) for free. Instructions are
included later in this document on how to use CyberDuck.

Windows NT/2000/XP/2003/Vista/7
Windows users can download FileZilla (www.filezilla-project.org) for free.
Instructions are included later in this document on how to use FileZilla.

User Names and Passwords

For Prepress/Graphic Files: For Mailing Lists:
Server = uploads.hopkinsprinting.com Server = uploads.hopkinsprinting.com
Username = printfiles Username = mailfiles
Password = printing Password = mailing

http://www.hopkinsprinting.com
http://www.cyberduck.ch
http://www.filezilla-project.org
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IZArc Instructions
www.izarc.org

If you already have compression software other than IZArc, simply use that software to
compress your files into a single zip file.

1. Install IZArc using the default options as presented with its Install Wizard.

2. After installing IZArc, find the collected folder containing the files you
are sending us.

3. Right-click the folder and choose IZArc � Add to <Folder Name>.zip
from the contextual menu that appears.

4. This will create a zip file in the same location as the original folder.

If you have other compression software, simply use that software’s procedures to create a
zip file of the collected folder.
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CyberDuck Instructions
www.cyberduck.ch

If you already have an FTP software package you wish to use, simply use that software to
upload your file(s). FTP site address, user name, and password can be found at the
bottom of page 7 earlier in this document.

1. Install CyberDuck using the instructions provided with the software.

2. Open CyberDuck and click the Open Connection button.

3. Complete the Server, Username, and Password fields and click Connect.

The following window appears:

4. Simply drag your Zip file(s) into the window above.

5. When the transfer is complete, click the Disconnect button,
and close CyberDuck.
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FileZilla Instructions
www.filezilla-project.org

If you already have an FTP software package you wish to use, simply use that software to
upload your file(s). FTP site address, user names, and passwords can be found at the
bottom of page 7 earlier in this document.

1. Install FileZilla using the instructions provided with the software.

2. Open FileZilla. The following window appears:

3. Complete the Host,
Username, and
Password fields and
press the Return or
Enter key to connect.

4. The column on the left
is the Local site (your
PC) while the column on
the right is the Remote
site (our FTP site).

5. Navigate to the
location of the file on
the local site you are
sending and drag it to
the remote site.

6. Once the transfer is complete, click the Disconnect button ( ) and exit
out of FileZilla.
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File Detachment Instructions

Beginning with later versions of Acrobat, the ability to attach a file to a PDF (like you
would to an email) has been added. Attached to this PDF is the Prepress Form and
Checklist (also in PDF format) mentioned earlier in this document.

If you plan on sending us a disc, please detach, print out, and complete the Prepress
Form and Checklist and include it with the disc you are sending us. If you intend to
send us your files electronically, the Prepress Form and Checklist can also be filled out
electronically and saved* in the collected folder you are sending.

The Attachments panel should automatically appear at the bottom of the screen each
time you open this PDF. If it is not present, it can be revealed by going to the View menu
and choosing:

Navigation Tabs � Attachments in Acrobat 7
Navigation Panels � Attachments in Acrobat 8 and 9

To detach the Prepress Form and Checklist in Acrobat:

In the Attachments panel, select the Prepress Form and Checklist and click the Save
button choosing a location to save it to.

*Version 7 or later of Acrobat Reader is needed to fill out and save the Preflight Form
and Checklist electronically. The latest version of Acrobat Reader can be downloaded
using the following link: http://www.adobe.com/go/EN_US-H-GET-READER

http://www.adobe.com/go/EN_US-H-GET-READER
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Thank You

We, the employees of Hopkins Printing would like to thank you for taking the time
to review the contents of this document. We believe that using the information
contained herein during the preparation of your project will help your project flow
more smoothly. This will help us ensure we are able to deliver your project on
time as promised.

If you have questions about anything contained in this document, please do not
hesitate to contact your sales or customer service representative so that we may
get you the answers you need right away.

Hopkins Printing
2246 Citygate Drive
Columbus, Ohio 43219
614-509-1080 Voice
614-509-1081 Fax
www.hopkinsprinting.com

All software mentioned in this document are the copyright of the respective authors or manufacturers. Hopkins Printing shall
not be held liable for any loss as a result of the use or misuse of any software mentioned in this document.
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Client:
Contact Person:
Email:
Phone number: PO Number:


Total number of documents to be printed �


File name � Trim size before folding �


# of pages � Bleed amount � Final folded size �


# of colors � � Black � 4-color process � Spot Pantone colors �


Varnish � � Spot � Flood / � Gloss � Dull � Matte � Process match colors �


File name � Trim size before folding �


# of pages � Bleed amount � Final folded size �


# of colors � � Black � 4-color process � Spot Pantone colors �


Varnish � � Spot � Flood / � Gloss � Dull � Matte � Process match colors �


File name � Trim size before folding �


# of pages � Bleed amount � Final folded size �


# of colors � � Black � 4-color process � Spot Pantone colors �


Varnish � � Spot � Flood / � Gloss � Dull � Matte � Process match colors �


File name � Trim size before folding �


# of pages � Bleed amount � Final folded size �


# of colors � � Black � 4-color process � Spot Pantone colors �


Varnish � � Spot � Flood / � Gloss � Dull � Matte � Process match colors �


File name � Trim size before folding �


# of pages � Bleed amount � Final folded size �


# of colors � � Black � 4-color process � Spot Pantone colors �


Varnish � � Spot � Flood / � Gloss � Dull � Matte � Process match colors �


Proof Requested � � PDF � Lasers � Contract Color Proof � Digital Dylux Qty �


If PDF is requested, email address to send PDF proof to �


Program(s) used � � Quark � InDesign � PageMaker � Freehand � Illustrator � Acrobat � Other


Included as hard copy: Included electronically on disk:
� Color or B/W lasers � Final layout file (QuarkXPress / InDesign)
� Color or B/W mock-up showing folds, cuts, � All high-res images (Photoshop)


perfs, scores, varnishes. � All vectored graphics (Illustrator / Freehand)
� Listing of disk contents � All fonts (including those in placed graphics)
� Prepress form & checklist � PDF Go-by


Additional instructions:
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File Preparation Checklist


Client:
Contact Person:
Email:
Phone number: PO Number:


General �


� Spell check has been completed
� Element consistency has been checked (color usage, repeating page items)
� Unnecessary objects have been removed from all files and pages:


� Pasteboard objects
� Objects hidden behind layers in Quark, InDesign, PageMaker, Freehand, and Illustrator files
� Unused layers in Quark, InDesign, PageMaker, Freehand, and Illustrator files


Page Geometries �


� Pages are built as single pages (no reader/printer spreads - especially important for perfect-bound jobs)
� All pages are created to final trim size (before folding)
� Bleeds are pulled to a minimum of 1/8” (.125) on all needed sides of the page (perfect-bound jobs require all 4 sides)
� Trim size (before folding) has folds taken into account (panel sizes may vary in files with more than one fold)


Color �


� Color usage is consistent throughout all files:
� Consistent Pantone library usage (Solid Coated versus Solid Uncoated, etc.)
� Spot colors that will print on press as spot colors are set to spot; others have been converted to process
� Unused colors have been removed from all files


� Gradients have been made properly:
� No Pantone to white gradients are used (use 0% of the Pantone color instead of white)
� No Pantone to process gradients are used


� Registration or [Registration] color has not been used on any page content
� Rich blacks (where necessary) are defined as 63% cyan, 52% magenta, 51% yellow, and 100% black


Images & Graphics �


� Picture Usage / Links have been checked and there are no missing or modified links
Optimal high-res images:
� are in Bitmap, Grayscale, CMYK, or Mono/Duo/Tri/Quadtone color mode (no RGB is used)
� are at least 300dpi at 100% for grayscale and color images
� are at least 600dpi at 100% for bitmap images
� are NOT embedded into final layout file (they are linked only)


Fonts �


� Font usage has been checked and there are no missing fonts (including those used in placed graphics)
� Used fonts have not been style-mapped (bold, italic, outline, shadow, etc.)


(Used fonts are made bold, italic, or bolditalic using the fonts real bold, italic, or bolditalic designation)
� Fonts used in placed graphics have been converted to paths where necessary


(Full page files containing large amounts of text should not be converted to paths)
� Multiple Master and Apple’s dFont file types have not been used


Final �


� Collect for Output/Package/Save for Service Provider feature has been used and all objects have been collected
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